httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Phelps <onelinux...@netscape.net>
Subject Re: httpd starting problem
Date Sun, 17 Mar 2002 21:15:38 GMT
I've always used /etc/rc.d/init.d/httpd start

But I'm using Red Hat. I'm not sure how different the commands are. Try 
checking the logs in /var/log/messages. You might find some usefull 
stuff in there.

Matt

Payal wrote:

>Hello all,
>I have Linux Mandrake 8.0 with the default apache server. I have a problem 
>that when I try to start my apache server, usually thru' /etc/init.d/httpd 
>start I get an error saying,
>/etc/init.d/httpd start
>Starting httpd-perl:                                       [FAILED]
>                                                                 [FAILED]
>                                                                 [FAILED]
>What must be the problem. i checked under the logs and found that the 
>/var/log/hhtpd/ is not even touched [ I saw it thru' time-date stamps]
>What must be the problem? I need to start my webserver immediately.
>Thanks a lot in advance.
>-Payal
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message