httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "RuneImp" <r...@imptech.net>
Subject Re: can't enable php in httpd.conf
Date Tue, 12 Mar 2002 08:45:30 GMT
Test to see if PHP is running at all. Create a
file named info.php or something similar. Inside
put

<?php
phpinfo();
?>

Then access the file from the web. You should get
a page full of information about your PHP
configuration. If you don't then PHP is not
installed properly if at all.


-=- RuneImp
ImpTech - Web Design, Hosting & Computer Tech
http://imptech.net
rune@imptech.net


----- Original Message ----- 
From: "jlc" <jose@lajni.com>
To: <users@httpd.apache.org>
Sent: Sunday, March 10, 2002 10:58 AM
Subject: can't enable php in httpd.conf






I can't make apache work with php, and i say that because i unable to see
the parent directory
 for squirremail when I type my domain.com on the browser. I only see a
whole buch of files, and i think is because i can't able php
 in the httpd.conf . can't find it.

 i running apache 1.3.23, PHP, SQUIRRELMAIL, then I make all of them to work
together

 and follow the instruction from the below document i can't find
DirectoryIndex: change it to be index.php index.html  in the httpd.conf I
don't know if
 doesn't exist, or something happend in the installation, but I remember
that I saw that entry in previous apaches installations.


      any idea thanks


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message