httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frank Reichenbacher" <fr...@mollynet.com>
Subject Re: Apache FrontPage HOWTO???
Date Fri, 01 Mar 2002 17:04:38 GMT

----- Original Message -----
From: "NIPP, SCOTT V (SBCSI)" <sn4265@sbc.com>
To: <users@httpd.apache.org>
Sent: Friday, March 01, 2002 9:05 AM
Subject: RE: Apache FrontPage HOWTO???


> I found this, but I keep getting an error when I attempt to build
> the Makefile...

If you found Martin Blapp's patch, then why are trying to compile with
mod_frontpage-1.3.17...? That is Christoph's old version which won't work
with fp extensions 4.0 and Apache 1.3.23. Martin's mod_frontpage is 1.3.23
designed to work with fp extensions 5.0.

We need more info. How about the fp ext. version, and the names of the
source files and then the output of the compile process?

Frank


>
> Sorry, can't find Apache version.
>
> -----Original Message-----
> From: Frank Reichenbacher [mailto:frank@mollynet.com]
> Sent: Friday, March 01, 2002 9:26 AM
> To: users@httpd.apache.org
> Subject: Re: Apache FrontPage HOWTO???
>
>
> Go to:
>
> http://home.edo.uni-dortmund.de/~chripo/
>
> Christoph has not updated his mod_frontpage to work with FP 5.0 and Apache
> 1.3.23, but follow the link to the Forum and look for comments by Martin
> Blapp. He has an updated patch on his website. FP 5.0 extensions are
> backwards compatible with FP 2000, etc. I plan on doing the upgrade from
> 1.3.17 to 1.3.23 and from FP 4.0 to FP 5.0 myself this weekend. Under no
> circumstances should you use the scripts supplied by MS and Ready-to-Run
> Software, they are worse than worthless.
>
> Frank
>
>
> ----- Original Message -----
> From: "NIPP, SCOTT V (SBCSI)" <sn4265@sbc.com>
> To: <users@httpd.apache.org>
> Sent: Friday, March 01, 2002 8:21 AM
> Subject: RE: Apache FrontPage HOWTO???
>
>
> > OK.  Ran into a problem while trying to follow some of the
> > directions I found on one of these websites.
> >
> > I have compiled requisite components.  Once I go to attempt to apply
> > the mod_frontpage patch to the Apache source, I get an errors.  Below
are
> > the versions that I am using, and the error:
> >
> > Apache  1.3.23
> > mod_frontpage  mod_frontpage-1.5.1-1.3.17
> >
> > Error:  I can't seem to fine a patch in there anywhere.
> >
> > Error occurs when I execute...
> > root@system:/build/apache-1.3.23> patch -p0 <
> > /build/mod_frontpage-1.5.1-1.3.17/patch-1.5.1-1.3.17
> >
> > I suspect that this is due to my using Apache version 1.3.23 in
> > place of 1.3.17.  However, I would really rather use the most current
> Apache
> > release.  I know that this can be done from taking a look at the
> > ApacheToolBox.  I just need to figure out how since this will not work
on
> > HP-UX.  Thanks.
> >
> > -----Original Message-----
> > From: Bill -OSX- Jones [mailto:sneex@mac.com]
> > Sent: Friday, March 01, 2002 8:24 AM
> > To: users@httpd.apache.org
> > Subject: Re: Apache FrontPage HOWTO???
> >
> >
> > Oh, didn't say that in first post -- most times, often people
> > really say "I want X, but mean Y..."  There was another post which
> > was more 'linux/Unix' like in it's offering... ah, this one:
> >
> > http://www.itma.lu/howto/apache/
> >
> > http://www.e-
> > gineer.com/instructions/install-frontpage-extensions-for-apache-on-
> > linux.phtml
> >
> >
> > HTH;
> > -Sx- :]
> >
> > On Friday, March 1, 2002, at 09:06  AM, NIPP, SCOTT V (SBCSI) wrote:
> >
> > > Just to add to the confusion...  I am trying to do this with HP-UX
> > > 11.00.  I would have loved to use the ApacheToolBox, but I don't
> > > think this
> > > will work for me under HP-UX.  I am having to compile everything
> > > by hand and
> > > not entirely sure what all I need.  I have installed OpenSSL, and
> > > know I
> > > need mod_ssl.  I also think I need mod_frontpage, but I am not
> > > entirely sure
> > > on this either.
> > >
> >
> >
> > ---------------------------------------------------------------------
> > The official User-To-User support forum of the Apache HTTP Server
Project.
> > See <URL:http://httpd.apache.org/userslist.html> for more info.
> > To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> > For additional commands, e-mail: users-help@httpd.apache.org
> >
> > ---------------------------------------------------------------------
> > The official User-To-User support forum of the Apache HTTP Server
Project.
> > See <URL:http://httpd.apache.org/userslist.html> for more info.
> > To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> > For additional commands, e-mail: users-help@httpd.apache.org
> >
> >
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message