httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vladimir Goncharov" ...@ortv.ru>
Subject Re: apache + oracle
Date Tue, 26 Mar 2002 14:03:59 GMT
> Does this have to be compiled with mod_ssl?  Also, is
> there a solaris version of that module?

Apache must be compiled with mod_ssl to run modplsql, which is compiled by Oracle corp.
There is a solaris version also.

If you are looking for free plsql module with source code, then go to http://www.sharemation.com/~dmcmahon/modowa.htm

For commercial module ask in Oracle corp. 

Vladimir

> 
> Thanks,
> 
> --Chris
> 
> --- Vladimir Goncharov <vg@ortv.ru> wrote:
> > > I would like to know is there any official module
> > from
> > > apache or oracle that supports connection between
> > > apache's basic authentication and oracle database?
> > 
> > modplsql.dll from Oracle 9iAS.
> > 
> > You can use it with Apache 1.3 compiled with
> > mod_ssl.
> > 
> > To use it you don't need to install whole 9iAS. Last
> > patch on modplsql.dll from metalink + Oracle 8i
> > client is enough.
> > 
> > Vladimir
> > 
> > 
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Movies - coverage of the 74th Academy Awards®
> http://movies.yahoo.com/
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 
Mime
View raw message