httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "rc" <e_ray...@yahoo.com>
Subject RE: Apache failed to start
Date Wed, 20 Feb 2002 17:38:26 GMT
Many thanks for your help. It is working again. :)

Ray



-----Original Message-----
From: obo@bourse.ch [mailto:obo@bourse.ch]
Sent: Wednesday, February 20, 2002 2:15 AM
To: users@httpd.apache.org
Subject: Re: Apache failed to start

rc wrote:
>
> $ grep -i "user" httpd.conf
> LoadModule userdir_module     modules/mod_userdir.so
> LoadModule usertrack_module   modules/mod_usertrack.so
> AddModule mod_userdir.c
> AddModule mod_usertrack.c
>
> And nothing for "group".
>
> Where do I add the group in httpd.conf?

OK - so you have neither a "User" nor "Group" directive. So please add
the following to your httpd.conf at the server config level (i.e. not
inside a virtual host or directory container - near the top, probably
after your ServerRoot directive):

User  apache
Group apache

Then it should work.

As I said in my first response - there is a bug in 1.3.22 that if you
don't define these directives, the defaults don't work...

Rgds,

Owen Boyle.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org 


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message