httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ken Pelletier <...@nika.com>
Subject Re: mod_proxy not dropping connections on client disconnect
Date Wed, 20 Feb 2002 02:09:59 GMT
Apache 1.3.23 indeed does fix the problem of client disconnects not 
causing proxy to drop its connection.  There was a note in the changelog 
about it as well, so it wasn't some other side-effect of the upgrade.

Thanks!

- Ken

On Tuesday, February 19, 2002, at 04:14 PM, Joshua Slive wrote:

>
>> From: Ken Pelletier [mailto:ken@nika.com]
>>
>> I'm running httpd 1.3.20 on Red Hat 7.2.
>
> Start by upgrading to 1.3.23 or 2.0.32beta.  The proxy has been 
> completely
> rewritten in these versions and should be much more reliable.
>
> (I have no idea, however, whether this will solve your problem.)
>
> Joshua.
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server 
> Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message