httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anders Knuts <kn...@servern.nu>
Subject Re: POST without any content - sometimes
Date Fri, 15 Feb 2002 17:16:45 GMT
Hi again!
No one got a clue to my problem? A hunch or just a feeling would do just fine
:-)

/Anders

Anders Knuts skrev:

> Hi!
> I have a board script to which users can post (of course)
> One IP-address has sometimes problems posting to that script, though.
> Look at the log's below.
>
> xxx.xxx.25.50 - - [10/Feb/2002:21:15:33 +0100] "POST
> /cgi-bin/mboard/message.pl HTTP/1.1"
> 200 88 "-" "Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)"
>
> xxx.xxx.25.50 - - [10/Feb/2002:21:15:36 +0100] "POST
> /cgi-bin/mboard/message.pl HTTP/1.1"
> 200 1683 "http://www.servern.nu/main.html" "Mozilla/4.0 (compatible;
> MSIE 5.5; Windows NT 5.0)"
>
> The first POST is erronuos as there is no content ("-") and the script
> won't accept it as vaild.
> The scond POST is okay as it has content
> ("http://www.servern.nu/main.html").
> This happens ONLY to that IP-address. Since I havn't been able to find
> anything to do about the problem, and since it seems to come and go, and
> since it is only that IP-address, i draw the conclusion that the problem
> really isn't mine, but what causes it??? How can the POST loose it's
> content like that?
> I know who the user is so I know it's an actual post that he tried to
> make. The IP-address is an alias to a whole net with NAT (Linux). Could
> it be some kind of proxy-web-cache or something that causes the problem?
>
> Please excuse my poor english...
>
> Best Regards
> Anders, admin servern.nu
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message