httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Lucas" <m...@mlucas.net>
Subject Virtual Server
Date Mon, 04 Feb 2002 20:51:31 GMT
I've been trying to set up virtual Apache servers on my system. The problem
is that I every time I try to access one of the virtual servers I get an
http error 403.

The configuration of the virtual hosts in the httpd.conf file is as follows:

:
:
#Default Host
<VirtualHost *>
    ServerAdmin mark@stjohns.net
    DocumentRoot /home/httpd/html
    ServerName calvin
    ErrorLog /var/log/httpd/error_log
    CustomLog /var/log/httpd/access_log common
</VirtualHost>
#
#   Mark's virtual host
#
<VirtualHost *>
    ServerAdmin mark@stjohns.net
    DocumentRoot /home/mark/html
    ServerName mark
    ErrorLog /var/log/httpd/mark_error_log
    CustomLog /var/log/httpd/mark_access_log common
    <Directory "/home/mark/html">
        AllowOverride All
        Order allow,deny
        allow from all
    </Directory>
</VirtualHost>
#
# Hannah's virtual Host
#
<VirtualHost *>
    ServerAdmin hannah@stjohns.net
    DocumentRoot /home/hannah/html
    ServerName hannah
    ErrorLog /var/log/httpd/han_error_log
    CustomLog /var/log/httpd/han_access_log common
</VirtualHost>

The access log reads:

:
:
192.168.0.2 - - [04/Feb/2002:14:51:46 +0000] "GET / HTTP/1.1" 403 210
192.168.0.2 - - [04/Feb/2002:14:52:06 +0000] "GET / HTTP/1.1" 403 210
192.168.0.2 - - [04/Feb/2002:14:52:32 +0000] "GET / HTTP/1.1" 403 210

Access privileges on the html directories are all set to 777
What am I doing wrong?

        Mark Lucas


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message