httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Null" <N...@Stronger.org>
Subject Re: Enabling mod_rewrite on a windows installation....I'm stumped
Date Tue, 05 Feb 2002 01:13:47 GMT
Thank you, it seems to work now. I failed to realize that an "Apache
Restart" and shutting it down and restarting were not the same thing
----- Original Message -----
From: "Joshua Slive" <joshua@slive.ca>
To: <users@httpd.apache.org>; "Null" <Null@Stronger.org>
Sent: Sunday, February 03, 2002 2:00 PM
Subject: RE: Enabling mod_rewrite on a windows installation....I'm stumped


>
> > From: Null [mailto:Null@Stronger.org]
>
> >
> > Whenever I try to use anything in an .htaccess file requiring the
rewrite
> > engine to be enabled I get an internal server error and the
> > following error
> > in my log:
> >
> > [Sun Feb 03 23:36:50 2002] [alert] [client 127.0.0.1] d:/web/.htaccess:
> > Invalid command 'RewriteEngine', perhaps mis-spelled or defined
> > by a module
> > not included in the server configuration
> >
> >
> > How do I enable mod_rewrite? Any help would be appreciated
>
> You need to use a LoadModule line in httpd.conf to enable mod_rewrite.
> There is probably one there already, commented out.
>
> Joshua.
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message