httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Charles" <da...@gmx.co.uk>
Subject Re: Apache 1.3.22 and SunOS2.6
Date Tue, 12 Feb 2002 17:14:49 GMT
Hi,

I have a problem with apache 1.3.23 on Windows 98 SE. The install went fine,
and as far as I can tell I have the configuration right (have tried a number
of tweaks to get things to work). However, every time I try to strat the
server it immediately shuts down. On checking the error log, I see the
following:

[Tue Feb 12 01:03:37 2002] [info] Parent: Created child process -201057
[Tue Feb 12 01:03:37 2002] [info] Parent: Duplicating socket 80 and sending
it to child process -201057
[Tue Feb 12 01:03:38 2002] [info] BytesRead = 372 WSAProtocolInfo = 020
[Tue Feb 12 01:03:38 2002] [crit] (10091)(FormatMessage failed with code
317): setup_inherited_listeners: WSASocket failed to open the inherited
socket.
[Tue Feb 12 01:03:38 2002] [info] master_main: Shutdown event signaled.
Shutting the server down.
[Tue Feb 12 01:03:38 2002] [info] removed PID file c:/program files/apache
group/apache/logs/httpd.pid (pid=-416861)


Does anyone have any ideas as to why the socket cannot be opened?

I have tried everything I can think of. I've made sure I have no firewalls
running, no other services, I've tried using different port numbers - every
time exactly the same error.

Any help would be much appreciated.

Thanks

Dave Charles


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message