httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Greg Darby" <greg.da...@ramelec.com.au>
Subject RE: Apache Virtual Hosting
Date Thu, 17 Jan 2002 02:58:35 GMT

Thankyou very much for your kind help Joshua and Andrew. By adding the
ScriptAlias line to the httpd.conf file all is now working well.

Regards,

Greg

> -----Original Message-----
> From: Greg Darby [mailto:greg.darby@ramelec.com.au]


> It has 3 independent websites running from the same box which are working
> fine. I have given each there own cgi-bin (for formmail.pl).

Hmmm... I recommend you find another source for cgi scripts.  That one is
notoriously buggy and a huge security problem.
http://nms-cgi.sourceforge.net/ might be a good place to start, although I
haven't tried them myself.

> Alias /cgi-bin /www/joeblogs/cgi-bin
Just make that a ScriptAlias rather than an Alias and it should work.

Joshua.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



=============================================================================================
This email and any attachment has been checked for the presence of known Virus's by Ramelec's
NTMail Virus Scanner.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message