httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lukas Frei <lukas.f...@nextron.ch>
Subject apache2 and coldfusion 5
Date Thu, 31 Jan 2002 11:12:49 GMT
hello

i am running apache 2.0.28/w32 on a windows 2000 machine (1000mhz,512mb
ram).

two questions:

- when i uncomment some of the modules (e.g. LoadModule speling_module
modules/mod_speling.so), i can no longer start apache as a service.  it
returns an error 1067.  apache runs on a domain-user, because it access
some document-roots which are located on another machine.  it works fine
when starting from the command line... ??

- i installed coldfusion server 5 and added the dll to the
modules-directory. and added the line 'LoadModule coldfusion_module
modules/ApacheModuleColdFusion.dll'.  the file is there.  but it still
gives me the following error message when starting from the command
line:

C:\Programme\Apache2\bin>apache
Syntax error on line 27 of C:/Programme/Apache2/conf/httpd.conf: Cannot
load C:/Programme/Apache2/modules/mod_coldfusion.so into server: Das
angegebene Modul wurde nicht gefunden.

translation of the german part: the requested file was not found...

does apache 2.0 not work with the .dll-file?  all of this works fine on
another nt4-server with apache 1.3.

thanks for some help

kind regards

lukas frei

-- 
Lukas Frei, Webmaster http://www.nextron.ch
nextron internet team GmbH
Erlenstrasse 1, 4058 Basel, Switzerland
Office Tel : +41 61 695 92 20 / Fax : +41 61 695 92 21
E-Mail : lukas.frei@nextron.ch

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message