httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hendrik.Dald...@t-online.de (Hendrik Daldrup)
Subject Re: apache starts but isnt accessible
Date Sun, 20 Jan 2002 18:31:43 GMT
thx a lot,

yup, its running and listening on port 80 and i allready tried it the 
way u explained, but still not workin.
Now i deleted EVERY module except mod_perl... et voila ... it WORKS!

could it be that some modules dont work together?
i try to add the following modules:


LoadModule rewrite_module     libexec/mod_rewrite.so
LoadModule bytes_log_module   libexec/mod_log_bytes.so
LoadModule php4_module        libexec/libphp4.so

LoadModule bwlimited_module   libexec/mod_bwlimited.so
LoadModule jk_module          libexec/mod_jk.so
LoadModule gzip_module        libexec/mod_gzip.so
LoadModule attach_module      libexec/mod_attach.so
LoadModule auth_mysql_module  libexec/mod_auth_mysql.so
LoadModule dav_module         libexec/libdav.so
LoadModule perl_module        libexec/libperl.so
LoadModule roaming_module     libexec/mod_roaming.so
LoadModule throttle_module    libexec/mod_throttle.so


the first three r ok and dont make any problems, cause they allways work.
But:
mod_throttle wont start, so i deleted it
mod_bwlimited works, when i delete mod_jk (although on a different 
install, i had both runnin!)
perl_module works, when i delete all others!

so, i think there r some modules who dont work together.
What could be the reason for this?
httpd.conf or  my server configuration?

thx so far,

hendrik

Joshua Slive wrote:

>>From: Hendrik Daldrup [mailto:Hendrik.Daldrup@t-online.de]
>>
>
>
>>httpd is in memory and runnin, but when i enter the IP in a browser no
>>site gets loaded.
>>
>
>What are your Port and Listen directives set to in httpd.conf?  If you are
>using a port other than 80, you will need to include it in the URL.
>
>Also, you can play with netstat -an to see what ports apache is listening
>on.
>
>Joshua.
>
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org
>
>


Mime
View raw message