httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Haase-Thomas <...@meome-ag.de>
Subject Re: Linked Cascading Style Sheet does not seem to be working
Date Wed, 09 Jan 2002 07:12:18 GMT
Hi Pete,

a css embedded via '<link rel type="stylesheet" ...> should work even in 
NN4. You can watch delivery in the servers access_log.



Peter Shankey wrote:

>Using Apache 1.3.20 on Sparc Solaris 8. The issues occurs with both IE and Netscape.
>
>When I use a linked cascading Style sheet the parms in the style sheet file do not seem
to work. However if I put the same parms in an Embedded Syle for a Page it works. I set up
a very simple html page and a very simple style file. Attached are the html file and the style
file. 
>
>In a book I was looking in it made a reference to registering a MIME type for style sheets.
How do I test to see if the MIME type of text/css is registered? In the file conf/mime.types
an entry of "text/css      css" is there. 
>
>How do I test to see if the style infomation is being sent to the browser? 
>
>FYI in my Netscape the Enbale Style Sheets box is checked? The version is 4.7 
>
>Thanks
>Pete
>
>
> ------------------------------------------------------------------------
>
>   My test t1.html
>
>
>------------------------------------------------------------------------
>
>body { background: #00FFFF; }
>
>
>------------------------------------------------------------------------
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org
>


Mime
View raw message