httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raquel Rice <raq...@thericehouse.net>
Subject Re: Virtual Host Problems
Date Wed, 23 Jan 2002 03:46:51 GMT
On Tue, 22 Jan 2002 22:40:20 -0700
Tim B "Tim B" <apache@law.com> wrote:

> Hello,
> 
>  I have 3 domains that I want to run on a 
> server for now. I have the first one setup 
> fine. It runs perfect. The problem is that I 
> have 2 other domains that I want to use on the 
> same server.
> 
> Problem: I have read apaches site on Virtual 
> Name Servers about 100000000 times and I am 
> missing something. All the domain names work 
> but when you type them in they all take you 
> right back to the same as the primary domain. I 
> have it specified in the config file for 
> various paths
> primary   /var/www/html
> 
> second domain name /var/www/2nddomainname
> third              /var/www/3rddomainname
> 
> they all take you back to the first domain 
> though any time you type it in the browser
> 
> any thoughts
> 
> Tim

I think it might be best if you were to send us the relevant parts
of your httpd.conf.

-- 
Raquel
============================================================
I believe that what woman resents is not so much giving herself in
pieces as giving herself purposelessly.
  --Anne Morrow Lindbergh

                              
                              

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message