httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Odhiambo Washington <w...@wananchi.com>
Subject Re: Installing apache-modssl port
Date Thu, 03 Jan 2002 12:15:13 GMT
* Kevin Golding <kevin@caomhin.demon.co.uk> [20020103 13:19]: wrote:
> What's in your httpd.conf?  I wonder if it's because you did the install
> in one hit, if you just do make it gives you a nice message telling you
> about the certificates, I do the following:

Hello Kevin,
Thanks for your response. can you imagine that I have been fighting with this
since 27th Dec 2001? 
Okay today I have followed the guide below to do the installs after uninstalling
every bit that I had in my machine.

> http://matt.simerson.net/computing/apache.shtml has a guide to making it
> all work.

There was a problem though.... the mod_perl part did not go well and I had to
leave out one build option. The --activate-module=src/modules/php4/libphp4.a
seems to break things and I had to leave it out (not knowing the consequence ;-)).

Well now I have a running apache but still it can't parse the .php files. Instead
it still displays the php code.

I am attaching my httpd.conf now, hoping someone can spare some moments to fault it.


Thanks in advance.

-Wash

S y s t e m s   A d m i n.

-- 
Odhiambo Washington  <wash@wananchi.com>    "The box said 'Requires
Wananchi Online Ltd.  www.wananchi.com      Windows 95, NT, or better,'
Tel: 254 2 313985-9   Fax: 254 2 313922     so I installed FreeBSD."   
GSM: 254 72 743 223   GSM: 254 733 744 121  This sig is McQ!  :-)

++
Boy, life takes a long time to live
		-- Steven Wright

Mime
View raw message