httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mohler, Jeff" <jeff.moh...@netapp.com>
Subject RE: mod_throttle working with directory configs??
Date Mon, 21 Jan 2002 22:35:44 GMT
Bingo..that might do it.

It was not working as a fully expanded path in the general server configs..so I didnt try
it as part of a virtual server.

-----Original Message-----
From: Joshua Slive [mailto:joshua@slive.ca]
Sent: Monday, January 21, 2002 2:38 PM
To: users@httpd.apache.org
Subject: RE: mod_throttle working with directory configs??



> From: Mohler, Jeff [mailto:jeff.mohler@netapp.com]

> Then what do I have wrong in the 2nd definition im using in the
> virtual server?

> > I also have this defined in the virtual server for the alltrac site:
> >
> > <Directory /media>
> > ThrottlePolicy volume 700M 1d
> > </directory>
> >

I don't know mutch about mod_throttle, but that will not work unless /media
is really a directory off the filesystem root.  You probably want <Directory
/usr/home/alltracclub/public_html/media>.

Joshua.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message