httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Kingsella" <res0a...@verizon.net>
Subject Errors with PHP on Apache (Windows version)
Date Sun, 13 Jan 2002 19:30:56 GMT
I have configured Apache 1.3 on a Windows ME machine.  It appears to work
fine until I try to access a PHP Script.

I have followed the procedures to configure PHP, and have tested it from a
command line, it appears to be working fine.

When I imbed a PHP script in my .html file it is just ignored, If i build a
.php file and call it from within my .html file I get various server errors
logged.  Examples of server errors are as follows:

[Sun Jan 13 07:50:08 2002] [error] [client 4.33.163.113] File does not
exist: c:/apache/htdocs/scripts/..%2f/winnt/system32/cmd.exe

[Sat Jan 12 20:40:01 2002] [error] [client 4.33.168.218] Premature end of
script headers: c:/php4win/php.exe

[Sat Jan 12 21:34:56 2002] [error] [client 4.33.176.99] File does not exist:
c:/apache/htdocs/scripts/root.exe

The first error especially would indicate that Apachie thinks it is running
on an NT machine.  I know it is some type of configuration problem, but
being a newbie I really am not sure where to start debugging.  Any
suggestions would be appreciated!

Dave Kingsella
dave.kingsella@verizonl.net



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message