httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Don Hughes" <supp...@sannotes.org>
Subject Re: VirtualHosts in Apache2.0
Date Mon, 24 Dec 2001 00:39:09 GMT
Yes, it was a custom log - I wanted to see the port.  Here is the more familiar:

10.168.xxx.zzz 80 10.168.xxx.yyy /
10.168.xxx.zzz 80 10.168.xxx.yyy /icons/constructionreading.gif
10.168.xxx.zzz - - [23/Dec/2001:19:22:42 -0500] "GET / HTTP/1.1" 200 285
10.168.xxx.zzz - - [23/Dec/2001:19:22:42 -0500] "GET 
/icons/constructionreading.gif HTTP/1.1" 200 3754
10.168.xxx.zzz - - [23/Dec/2001:19:22:49 -0500] "GET / HTTP/1.1" 200 285
10.168.xxx.zzz - - [23/Dec/2001:19:22:49 -0500] "GET 
/icons/constructionreading.gif HTTP/1.1" 200 3754
10.168.xxx.zzz - - [23/Dec/2001:19:22:54 -0500] "GET / HTTP/1.1" 200 285
10.168.xxx.zzz - - [23/Dec/2001:19:22:54 -0500] "GET 
/icons/constructionreading.gif HTTP/1.1" 200 3754
10.168.xxx.zzz - - [23/Dec/2001:19:23:21 -0500] "GET / HTTP/1.1" 304 0

I had not tried CanonicalNames off.  I tried it, and it did not make any difference.

I added a Servername entry with the ip address to the vhost.  No change.

Those two tests generated the log above.

The URL does NOT change in the browser.

...don
support@sannotes.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message