httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Hawkes <ahaw...@unicon.net>
Subject Re: accent characters
Date Thu, 27 Dec 2001 19:02:14 GMT
If it works fine for Netscape, Apache is probably fine. Seems like IE is
the culprit.


On Thu, 27 Dec 2001 10:50:33 -0800
"Simison, Matthew" <matts@conxion.net> wrote:

> I am running several flavors of solaris,a dn all running apache 1.3.9 or
> higher.
> I have run across a problem with our foriegn customers. They upload
files
> with accent characters like è.
> So I tested various html pages and I could get netscape to see things
like
> tèst.html
> but not IE. Here are some things I tried:
> 
> in srm.conf
> 
> AddType text/html;charset=UTF-8 html htm
> AddCharset ISO-8859-8 .iso8859-8
> AddCharset UTF-8        .utf8
> AddDefaultCharset utf-8
> 
> in httpd.conf
> <IfModule mod_negotiation.c>
>         LanguagePriority en da nl et fr de el it ja kr no pl pt pt-br ru
ltz
> ca 
> es sv tw
>     </IfModule>
> 
> None seem to really work.
> 
> How can I get the server to serve these types of characters.
> 
> Matt
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server
Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message