httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Lopez <dan...@rawbyte.com>
Subject Re: VirtualHosts in Apache2.0
Date Sun, 23 Dec 2001 20:05:07 GMT

It may be you are getting redirected. You may need to set servername to

10.168.xxx.yyy:1080

The listen, servername, Port, Bind directives changed in Apache 2.0
Can you post the entries in access_log?

On Sun, Dec 23, 2001 at 01:49:40PM -0500, "" wrote:
> I am trying to set up an APache2.0 server.  I am converting an existing 1.3
> server.  I have post based VirtualHosts as described in the 'Port-base vhosts'
> section of 'Virtual Host examples for common setups'.  I can not get to any of
> the Virtual Hosts.  The log seems to indicate that all of the requests are
> directed to port 80 even though the request is of the form -
> 10.168.xxx.yyy:1080.
> 
> Initially I used the working 1.3 .conf file just fixing a couple of port
> statements.  I then I tried by applying my changes to the default .conf file
> that comes with the .tar file.
> 
> There are no startup errors, the /server-info information seems correct as well
> as the -t -D DUMP_VHOSTS information.
> 
> Any thoughts?
> 
> support@sannotes.org...don
> 
> dhughes@microtechniques.com
> White Plains, NY
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message