httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From apache-ad...@ultra-it.de
Subject Re: Visual C++ Processor Pack
Date Wed, 21 Nov 2012 10:40:06 GMT
Hallo Mario,

das ldap Problem entstand, weil für den 2.2.x Apache Server scheinbar 
nur die
Version 1.4.1 von apr-util verwendet werden kann. Warum die aktuelle 
Version
nicht funktioniert verstehe ich nicht ... ein Hinweis in der Win-32 
Readme
wäre wirklich hilfreich gewesen :(

Zum builden des Apache 2.2.23 habe ich den tag aus SVN exportiert, aber 
in
diesem Stand sind keine APR Projekte enthalten, daher habe ich 
natürlich
die aktuellen Versionen verwendet.

Aktuell ist auf den Download-Mirrors auch kein win-32 Paket für die 
2.2.23
erhältlich, in dem alles schon integriert ist ...
Ist das normal, dass die win-32 Versionen erst Monate später zur 
Verfügung
gestellt werden ?

Danke für deinen Support.

Gruß Elmar


Version Am 2012-11-19 20:43, schrieb Mario Brandt:
> Hallo,
> für den letzten Apache aus 2.2.x habe ich APR 1.4.6, APR-Util 1.4.1.
> APR-Iconv 1.2.1. genommen. (und OpenSSL 1.0.1c, Zlib 1.2.7)
>
> Wobei ich VC6 lange nicht mehr benutzt habe.
>
> Das LDAP Problem kenne ich nicht. Mit Apache 2.4.3 habe ich da keine
> Probleme. Mit 2.2 habe ich das aber auch nicht ausprobiert.
> Allerdings erinnere ich mich, dass LDAP immer nur über ldap:// und
> nicht ldaps:// lief in der 2.2 Version (wenn ich mich recht 
> entsinne).
>
> Gruß
> Mario
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-de-help@httpd.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-de-help@httpd.apache.org


Mime
View raw message