httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From apache-ad...@ultra-it.de
Subject Re: Visual C++ Processor Pack
Date Wed, 21 Nov 2012 22:59:12 GMT
Hallo Mario,

danke für deine Antwort.

An der Sache mit den Line-Endings bin ich vorgestern fast verzweifelt,
da hätte ich die Info gut brauchen können ... ;)
Das VS 6 hat sich nämlich strikt geweigert das dsw-File zu laden, 
obwohl
in SVN kein Unterschied zwischen den Files angezeigt wurde ...
wieder was gelernt in Bezug auf SVN, die Dateien werden scheinbar nicht
nur über MD5 Checksummen verglichen ...

Das perl Script ist ja ne feine Sache, aber in der Build-Anleitung 
steht,
dass Perl optional ist ... das stimmt dann ja gar nicht mehr ...
dann muss ich erst mal Perl installieren ...

Das wäre aber doch schade, wenn keine msi-Pakete mehr angeboten würden 
?
Wohin tendieren die Entwickler da gerade ?

Ich wollte erst mal mit den Basics starten (VS 6.0) und dann das Ganze 
mit einer
neueren Version von VS probieren ... ich habe einen Win 2000 Server, 
der wird
ja nicht mehr von allen VS Versionen unterstützt ...

In Bezug auf das LDAP Problem habe ich mich geirrt, das Problem besteht 
weiterhin...
hast du wirklich keine LDAP Library in dein Projekt integriert ? ... 
oder etwas
an den Header-Files konfiguriert ?

Gruß Elmar




Am 2012-11-21 23:31, schrieb Mario Brandt:
> Hallo Elmar,
> eigentlich sind die Windowspackete kurz nach den Unix archiven
> verfügbar. Diesmal hatte jedoch keiner Lust etwas zu packen. Das
> gleiche gillt auch für die 2.4.x version.
>
> Im Grunde sind die archive aber gleich, bis auf die Lineendings. 
> Daher
> hat man sich entschieden nur noch universelle sources anzubieten. Du
> kannst alle die sourcen. im tar.gz formar runterladen (auch alle
> wichtigen Sachen in srclib)
> und dann mit perl die Linendings ändern.
>
> srclib\apr\build\lineends.pl
>
> Und voila hat hast Du die Windows version.
>
> Ob und wann es wieder msi installer oder exe Dateien geben wird, wird
> gerade in der developer list rege diskutiert.
>
> Warum eigentlich noch Apache 2.2? Und VC6 ist auch schon ziemlich alt
> ;) Ich glaub das stammt noch aus Windows 98 Zeiten.
>
> Gruß
> Mario
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-de-help@httpd.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-de-help@httpd.apache.org


Mime
View raw message