httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mario Brandt <jbl...@gmail.com>
Subject Configure script schlägt fehl
Date Wed, 28 Mar 2012 18:09:23 GMT
Hallo,
ich habe heute versucht auf einem frisch installierten debian Apache
2.4.1 zu bauen, jedoch schlägt schon das configure script fehl bei
OpenSSL, obwohl eine "bessere" version installiert ist.

Hat jemand eine Idee, wie ich das beheben kann?

checking whether to enable mod_slotmem_plain... shared (all)
checking whether to enable mod_ssl... checking dependencies
checking for OpenSSL... checking for user-provided OpenSSL base
directory... none
checking for OpenSSL version >= 0.9.7... FAILED
configure: WARNING: OpenSSL version is too old
no
checking whether to enable mod_ssl... configure: error: mod_ssl has
been requested but can not be built due to prerequisite failures
mario@202:~/apache24/httpd-2.4.1$ openssl version
OpenSSL 0.9.8o 01 Jun 2010

Gruß
mario

---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-de-help@httpd.apache.org


Mime
View raw message