httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Allert" <all...@arago.de>
Subject Re: WebDAV mit Windows 7?
Date Wed, 14 Sep 2011 16:30:27 GMT
Hallo,

Lass mich raten:

Da liegen office Files drin, also xlsx etc...


Viele Grüße,

Martin Allert
(Mobil)

Am 14.09.2011 um 17:52 schrieb "Michael Renner" <michael.renner@gmx.de>:

> On Tuesday, September 13, 2011 05:26:50 pm Mario Brandt wrote:
>> Moin!
>> Ich hatte damit bisher keine Probleme (ohne SSL).
> 
> Moin Mario,
> 
>> Was für Probleme treten denn genau auf?
> 
> unabhängig von SSL oder nicht kann schon keine Verbindung aufgebaut werden. 
> Nach Eingabe von http://server.domain.tld/username und der Abfrage von 
> Username und Passwort lautet die Fehlermelung:
> 
> Der eingegebene Ordner ist ungültig, wählen sie einen anderen Ordner
> 
> Andere Clients (XP, Mount unter Linux, curl, BitKinex etc) funktionieren 
> problemlos. Kompiliert wurde der Apache 2.2.19 mit den Optionen
>  $ ./configure --prefix=/opt/apache22 --enable-modules=all --enable-ssl --
> sysconfdir=/opt/apache22/etc/ --datadir=/global/WebDAV/data/ --enable-pie --
> enable-bucketeer --enable-reqtimeout --enable-expires --enable-headers --
> enable-dav -enable-dav-fs --enable-dav-lock
> 
> Die Konfiguration für meinen User sieht so aus (und funktioniert einzig mit 
> Windows 7 nicht)
>  <Directory "/global/WebDAV/data/renner">
>    Options +All Indexes
>    AllowOverride None
>    order allow,deny
>    allow from all
>    DAV On
>    DavDepthInfinity off
>    AuthName "Login area"
>    AuthType Basic
>    #AuthType Digest
>    #AuthDigestDomain /renner https://server.domain.tld/renner
>    #AuthDigestProvider file
>    #AuthUserFile "/global/WebDAV/var/digest"
> 
> 
>    <Limit GET PUT POST OPTIONS DELETE PROPFIND PROPPATCH MKCOL COPY MOVE LOCK 
> UNLOCK>
>      Require user renner
>    </Limit>
>    AuthUserFile /global/WebDAV/var/htpasswd
> 
>  </Directory>
> Das SSL wird extern gemacht, nicht vom Apache selbst.
> 
> Jetzt wollte ich nochmal testen um den TCP-Traffic zu sniffen und die genaue 
> Fehlermeldung aus dem Logfile zu holen. Offensichtlich scheinbar sind die TCP-
> Pakete aber leer. Sehr verwirrend!
> 
> Dankbar für weitere Hinweise
> 
> 
> --------------------------------------------------------------------------
>                Apache HTTP Server Mailing List "users-de" 
>      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
>           sonstige Anfragen an users-de-help@httpd.apache.org
> --------------------------------------------------------------------------
> 
Mime
View raw message