httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 6b...@6bone.informatik.uni-leipzig.de
Subject Re: ServerTokens kaputt?
Date Wed, 07 Nov 2007 11:58:45 GMT
Schreibt er das falsche ServerToken auch mit ins error.log?

Schau mal auf mein posting vom 2007-10-31. Ist es sowas?


Uwe


On Wed, 7 Nov 2007, Rainer Sokoll wrote:

> Date: Wed, 7 Nov 2007 12:19:02 +0100
> From: Rainer Sokoll <R.Sokoll@intershop.de>
> Reply-To: users-de@httpd.apache.org
> To: users-de@httpd.apache.org
> Subject: ServerTokens kaputt?
> 
> Hallo,
>
> ein 2.2.6 mit ServerTokens auf full gesetzt. Zusätzlich in einem vhost
> ServerSignature auf email gesetzt.
> Zwischen "Apache/2.2.6 (Unix) mod_ssl/2.2.6" und "DAV/2" taucht immer
> mal wieder Unfug auf, im Moment ist es "valid-user", es kann aber auch
> ganz anderer Text sein, auch nichtdruckbare Zeichen. Manchmal ist es
> auch korrekt. Das Verhalten ändert sich nach jedem Neustart, auch nach
> graceful.
> Wenn die ServerTokens auf etwas anderes als full gesetzt sind, gibt es
> dieses merkwürdige Verhalten nicht.
> Ein Bug?
>
> Rainer
>
> --------------------------------------------------------------------------
>                Apache HTTP Server Mailing List "users-de"
>      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
>           sonstige Anfragen an users-de-help@httpd.apache.org
> --------------------------------------------------------------------------
>

Mime
View raw message