httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Blond" <jbl...@gmail.com>
Subject Re: AddIcon kaputt?
Date Mon, 05 Mar 2007 14:02:15 GMT
Hallo Rainer!

Hm, das einzige was mir dazu einfällt ist, dass es den Eintrag
evenutell ein zweites mal in deinen config Dateien gibt und der zweite
den ersten überbügelt.

Im Apache 2.2.x ist standermäßig ein Eintrag mit AddIcon
/icons/back.gif .. vorhanden.

Gruß
Mario

On 3/5/07, Rainer Sokoll <R.Sokoll@intershop.de> wrote:
> Hallo,
>
> nein, so ganz kaputt nicht ;-)
> Apache 2.2.4 mit FancyIndexes eingeschaltet.
> Directories erhalten (das ist wohl default) icons/folder.gif als
> Bildchen. Aber nicht das Parent Directory, das erhält immer
> icons/unknown.gif.
> Tante Google sagt:
>
> AddIcon /icons/folder.gif ..
>
> Aber mein Indianer wehrt sich standhaft :-( Ich kann für alles andere
> Bildchen vergeben, nur eben nicht für das übergeordnete Verzeichnis.
>
> Was könnte ich noch probieren?
>
> Danke,
> Rainer
>
> --------------------------------------------------------------------------
>                 Apache HTTP Server Mailing List "users-de"
>       unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
>            sonstige Anfragen an users-de-help@httpd.apache.org
> --------------------------------------------------------------------------
>
>

--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message