httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Holger Wöhle <hwoe...@arcor.de>
Subject Re: Probleme Installation mod_security 2.0.4
Date Tue, 19 Dec 2006 14:51:00 GMT
> Hallo Liste, 
> 
> bevor ich das Problem näher beschreibe, weiß jemand, ob man mod_security 2.0.4 nur
installieren kann (aus den Quellen), wenn man zuvor Apache aus den Quellen installiert hat?

> 
> Ich benutze ein Debian Sarge mit apache 2.0.54, der über apt installiert wurde.
> 
> Bei der Installation von mod_security 2.0.4 (Aufruf von make, mod_unique-id wurde zuvor
aktiviert) wird nach einer Datei special.mk gesucht, die nirgends auf meinem System vorhanden
ist. Wenn man Apache hingegen als Source runterlädt ist die passende Datei im Unterverzeichnis
/build enthalten, dann fehlt allerdings die Datei rules.mk.
> 
> Gruß,
> 
> Marc

Hallo Marc,
hast du apache2-dev installiert ?
Bei mir lies es sich bis jetzt immer ohne source installieren. 

cu
holgi



--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message