httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Blond" <jbl...@gmail.com>
Subject Re: [2.2.0] Problem beim Linken
Date Wed, 26 Apr 2006 17:06:52 GMT
Hallo!
ich hatte das selbe Problem, sowohl unter red hat als auch Windows.
Mit openssl 0.9.8b anstelle von openssl 0.9.8a ging es dann.

Hoffentlich klappt das unter Suse auch.

Gruß

On 4/26/06, Rainer Sokoll <R.Sokoll@intershop.de> wrote:
> Hallo,
>
> configure so aufgerufen:
>
> ./configure --prefix=/usr/local/httpd-2.2.0 --enable-dav --enable-dav-fs \
> --enable-so --with-berkeley-db --enable-ldap=shared \
> --enable-auth-ldap=shared --enable-mods-shared=all --with-ldap \
> --enable-ssl --with-ssl=/usr/local/openssl-0.9.8a
>
> CPPFLAGS: -I/usr/local/openssl-0.9.8a/include -I/usr/local/openldap-2.3.20/include
> LDFLAGS: -L/usr/local/openssl-0.9.8a/lib -L/usr/local/openldap-2.3.20/lib
>
> Beim Linken gehts schief:
> .libs/mod_ssl.ver:2: syntax error in VERSION script
>
> mod_ssl.ver sieht so aus:
> { global:
> local: *; };
>
> Suse Linux 10, binutils-2.15.94.0.2.2-3.3.
>
> Tante Google hilft leider nicht weiter - was könnte ich versuchen? Die
> 2.0-er Serie macht keine Probleme.
>
> Danke,
> Rainer
>
> --------------------------------------------------------------------------
>                Apache HTTP Server Mailing List "users-de"
>      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
>           sonstige Anfragen an users-de-help@httpd.apache.org
> --------------------------------------------------------------------------
>
>

--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message