httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Uwe Korn <xho...@web.de>
Subject Re: Verbindung bricht bei Bildern ab
Date Sat, 08 Apr 2006 17:19:20 GMT
Christian Haase schrieb:
> Und die Bilddatei ist in Ordnung? Evtl. im falschen FTP-Modus (ascii 
> statt binär) transferiert?
Sie ist in Ordnung, hab sie per scp binär transferiert(und auch wieder 
zurück), auf meinem lokalen 2.0.53(winxp) funktioniert es auch.
Ich habe auch an den Standardeinstellung nichts geändert, bis auf die 
virtual hosts.
> Glaube eher nicht das es am Apache liegt...
> Gruß, Christian
>
> Uwe Korn schrieb:
>
>> Wenn ich Bilder von meinem Webserver aus öffnen will, gibt er zwar 
>> Code 200 zurück und sendet auch die entsprechenden header, aber die 
>> Datenübertragung scheitert(Verbindung wird abgebrochen). Ich benutze 
>> Apache 2.2.20 auf Suse 9.3(selbstkompiliert).
>> Beispiel: http://johfloh.projekturban.de/Kastenpix/hintergrund4.gif
>>
>> MfG
>> Uwe L. Korn
>>
>> -------------------------------------------------------------------------- 
>>
>>                Apache HTTP Server Mailing List "users-de"      
>> unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
>>           sonstige Anfragen an users-de-help@httpd.apache.org
>> -------------------------------------------------------------------------- 
>>
>>
>>
>>
>


--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message