httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frank Thommen <fthom...@inf.ethz.ch>
Subject Re: Authentifizierung gelingt mir nicht (offlist)
Date Wed, 12 Oct 2005 15:13:55 GMT
Hallo Philipp,

Es ist schwierig, ohne direkte Einsicht ins System weitere 
Hilfestellungen zu geben.  Ich wuerde Dir vorschlagen, ein voellig neues 
CGI-Verzeichnis zu erstellen, welches garantiert in keinem schon 
konfigurierten Pfad liegt, Dein Skript (oder irgend ein Skript) dort 
hineinzukopieren und die jetzige Konfiguration fuer dieses Verzeichnis 
zu uebernehmen.

Meine Vermutung waere, dass das Skript in diesen Fall ausgefuehrt werden 
kann und dass das Problem mit dem jetzigen cgi-bin die Ursache in 
irgendwelchen kollidierenden Direktiven hat.  Aber bisher waren wir ja 
nicht gerade treffsicher mit unseren Vermutungen...:-).

Ich habe bei mir Deine bisherige Konfiguration repliziert und hier gibt 
es keine Probleme, egal ob mit oder ohne mod_auth.

Liebe Gruesse

     frank

-- 
Frank Thommen
System Management & Support                         +41-44-63 27208
Inst. of Computational Science ETH             fthommen@inf.ethz.ch
ETH Zentrum / CAB, CH-8092 Zuerich        www.inf.ethz.ch/~fthommen

--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message