httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bernhard Wiz <...@gmx.net>
Subject Probleme beim Aktivieren eines Proxys
Date Mon, 17 Oct 2005 22:16:16 GMT
Hallo zusammen,

Ich möchte gerne einen Forward-Proxy unter dem Port 8080 betreiben.
Bisher ist mir dies leider nicht gelungen.

Ich benutze Apache 2 unter Debian. proxy.conf, proxy.load und
proxy_html.conf habe ich dynamisch eingebunden.
In der "ports.conf" hab ich "Listen 8080" eingetragen.

Beim Neustarten des Apaches kommt die Fehlermeldung: "VirtualHost
_default_:8080 -- mixing * ports and non-* ports with a
NameVirtualHost address is not supported, proceeding with undefined
results"

Wenn ich den VirtualHost-Container ausklammere kommt zwar keine
Fehlermeldung mehr beim Starten, aber über den Proxy kann ich trotzdem
nicht surfen.


Hier ist der Inhalt der Datei /etc/apache2/mods-available/proxy.conf:

<IfModule mod_proxy.c>

# Virtueller Host für Proxy-Port 8080
<VirtualHost _default_:8080>
              
        ProxyRequests On

        <Proxy *>
                Order deny,allow
                Deny from all
                Allow from 192.168.0 127.0.0.1
        </Proxy>
        
        ProxyVia On

</VirtualHost>

</IfModule>


-- 
Gruss Bernhard


--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message