httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Steffen.Ma...@evf.de>
Subject AW: APXS2
Date Wed, 14 Sep 2005 12:49:12 GMT
Hi

Also ich hab jetzt noch folgendes gemacht bei server-info zeigt er mir an das er das Modul
geladen hat und es aktiv ist.

Das Teil scheitert aber jetzt an der Authentifizierung. Ich hab eine .htaccess Datei in der
folgendes drinsteht.


== CUT ==
order deny,allow
deny from all
AuthName "Intranet-Konfiguration"
AuthType Basic
AuthMySQLHost localhost
AuthMySQLDB Administration
AuthMySQLUserTable tbl_htaccess
AuthMySQLUser apache
AuthMySQLPassword apache
AuthMySQLNameField user_name
AuthMySQLPasswordField user_passwd
AuthMySQLPwEncryption none
AuthMySQLAuthoritative On
AuthMySQLNoPasswd Off
AuthMySQLEnable On
require valid-user

== CUT ==

Im httpd errorlog steht wenn ich versuch mich zu authetifizieren drin




== CUT ==
[Wed Sep 14 14:42:38 2005] [error] [client xxx.xxx.xxx.xxx] (2)No such file or directory:
Could not open password file: /etc/apache2/passwords
[Wed Sep 14 14:42:38 2005] [error] [client xxx.xxx.xxx.xxx] user wa not found: /test/
== CUT ==


Er versucht allso immer zuerst eine Authentifizierung über die Passwort datei zu machen und
das soll er ansich ned sondern das über die Datenbank machen. Eventuell fehlt mir irgendwo
einfach ein Eintrag.

Und mir fehlt die Eingabe wo ich da noch nach einem Fehler suchen muß.


Grüßle

    Steff

--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message