httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Puschmann <...@uzulabs.net>
Subject Re: ich krieg's nicht hin: virtual host Problem
Date Mon, 23 May 2005 11:22:57 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Wolfgang Kohnen wrote:
> Paul Puschmann schrieb:
> 
> 
>>>Kann mir jemand helfen?
>>
>>Hast du schon mal ausprobiert, die Ports noch zu definieren?
>>
> 
> 
> All dies habe ich auch schon probiert in allen Kombinationen *:80 und
> ip:* und * und *:* ...
> 
> Aber auf einmal läuft es!! Mit ip:80.
> 
> Ich habe seltsame Phänomene beobachtet. Bei Debian ist es so, dass es
> ein Verzeichnis /etc/apache2/sites-enabled gibt das Included wird. 
> Einen bestimmten vhost kann ich immer erreichen, egal ob ich ihn über
> diesen Mechanismus aktiviere oder nicht, bis auf die dort definierten
> ScriptAliase, die funktionieren nur, wenn ich den vhost aktiviere. 
> Weder main_server noch _default_ haben den gleichen DocumentRoot.
> Spooky.  Auch ein grep -R /etc/apache2 konnte mir nicht verraten, wo
> sich da was versteckt.
> 
> How ever, nun läuft's.
> 
> Wollie
> 
Schön zu hören dass es läuft. Vielleicht liegt es noch an der
Reihenfolge in der die Dateien eingebunden werden. Ich nummeriere die
vorne meist zweistellig durch und habe dadurch recht wenig Probleme.

Paul
- --
Linux-User #271918 with the Linux Counter, http://counter.li.org/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (MingW32)

iEYEARECAAYFAkKRvREACgkQqErKtBWD7VQ0bACg6HxxR5w+UW2boO5GODUOD6zb
7w8AoJWe26m7JAr4Cw8yIimuegIklPLE
=jucQ
-----END PGP SIGNATURE-----


--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message