httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas Blasche" <thomas.blas...@diacs.de>
Subject AW: Installation Wizard Interrupted
Date Tue, 26 Apr 2005 19:29:56 GMT
Hallo,
vielen Dank einstweilen an alle, die sich des Problems angenommen
hatten. Leider bekam ich von keiner Seite eine erklärende Antwort, die
das Problem auch wirklich gelöst hätte. Auch nicht von der
englischsprachigen Usergroup.

Ich finde es interessant, wie wenig dieses Problem wahrgenommen wird.
Dass es ein Problem ist, konnte ich auf der Suche im Internet
feststellen. Die Entwicklung scheint dahin zu gehen, dass immer mehr
Software unter Windows mit dem MSI ausgeliefert wird (auch MySQL
inzwischen). Doch der MSI hat offensichtlich ein Problem Software auf
einem Rechner zu installieren, auf dem das Produkt schon einmal
installiert war. Ich vermute, dass es an einem Produkt-Key liegt, der
nicht sauber entfernt wird (aus welchen Gründen auch immer).

Trotzdem vielen Dank.
Thomas

P.S. Ich habe das Problem so gelöst, dass ich eine ältere Version (ohne
msi) installiert habe. Das ging zwar auch nicht auf Anhieb, denn ich
musste von einer anderen Festplatte starten, als die, die ich bei den
fehlgeschlagenen Versuchen verwendet hatte. Ein Problem bekomme ich
dann, wenn ich auf 2.x gehen möchte. Denn dann kommt wieder die Meldung
"Installation interrupted..."
 

-----Ursprüngliche Nachricht-----
Von: Paul Puschmann [mailto:lnx@uzulabs.net] 
Gesendet: Dienstag, 26. April 2005 16:09
An: users-de@httpd.apache.org
Betreff: Re: Installation Wizard Interrupted

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Thomas Blasche wrote:
> Hallo zusammen,
> 
> Ich hatte den Apache 1.3 auf einem Windows XP System installiert. Da
ich
> den Apache 2.x testen wollte, habe ich den 1.3 deinstalliert und
> versucht 2.x zu installieren. Da ich mit dem Verzeichnis nicht so
> glücklich war, hatte ich den 2.x noch einmal deinstalliert und
versucht
> 2.x noch einmal zu installieren.
> Dieser Versuch wird mir nun ständig mit der Meldung "Installation
Wizard
> interrupted..." quitiert.
> Auch 1.3.33 lässt sich nun nicht mehr installieren. Ich habe die
Regedit
> nach allen Keys die apache enthalten durchsucht und alle Keys
gelöscht.
> Ich weiß vom Norton Internet Security dass dieser ein ähnliches
Problem
> hat.
> Und wenn ich mich recht erinnere liegt es an einem Key unter
> HKEY_CLASSES_ROOT. Welcher das nun im Fall von Apache ist, weiß ich
aber
> leider nicht.
> Kann jemand helfen?
> 
http://www.apachefriends.org/de/

Hier bekommst du verschiedene Paket, die du nicht installieren brauchst,
sondern lediglich entpackst, und die dann sehr zuverlässig laufen.

Paul
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (MingW32)

iEYEARECAAYFAkJuS34ACgkQqErKtBWD7VSJ7wCgi0XwCjt6Lk5RaICyuXQAWgTp
oFcAnjzv5nGH9a6Q1tlljo73SFlI8N00
=7rPE
-----END PGP SIGNATURE-----


------------------------------------------------------------------------
--
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
------------------------------------------------------------------------
--




--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message