httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas Blasche" <thomas.blas...@diacs.de>
Subject AW: Installation Wizard Interrupted
Date Sat, 23 Apr 2005 19:09:34 GMT
Hallo Thomas,

erst einmal vielen Dank für die Reaktion.
Ja, die Verzeichnisse habe ich natürlich alle gelöscht. Ein Dienst hatte
ich nicht installiert (bin kein Freund von Diensten da ich lieber selbst
kontrolliere und sehe welche Applikationen laufen).
Für die manuelle Installation habe ich leider keine Anleitung gefunden
(auch nicht bei apache.org). Ich habe zwar von der 1.3.33 Vers. Eine
.exe Datei, doch trotzdem scheint er immer auf den Windows Installer zu
gehen.
Im Anwenderverzeichnis habe ich alle temporären Dateien gelöscht.
Irgendwo muss das Installationsprogramm ja die Info holen, dass eine
Installation bereits gelaufen ist und diese (Stand dieser Info) nicht
komplett abgeschlossen wurde.  

Gruss Thomas

 

-----Ursprüngliche Nachricht-----
Von: Thomas Hilbert [mailto:newsgroup@lordskeletor.de] 
Gesendet: Samstag, 23. April 2005 19:18
An: users-de@httpd.apache.org
Betreff: Re: Installation Wizard Interrupted

Hi Thomas,

ich denke nicht, dass es was mit der Registry zu tun hat.
Meines Wissens lässt Apache (aufgrund der plattform-
übergreifenden Verfügbarkeit) von solchen Hilfsmitteln
die Finger.
Ich würde prüfen, ob wirklich kein Apache-Dienst mehr
läuft. Eventuell blockiert sonst einer den Namen oder den
Port unter dem du den neuen Apache haben willst.
Hast du mal neu gestartet?
Sind die Ordner der alten Apache-Installationen voll-
ständig gelöscht?

Alles nur Ideen, ich hatte dieses Problem selbst noch nie.
Hoffe, ich konnte dich in die richtige Richtung schubsen.

Notfalls versuch mal, den Apache manuell zu installieren.
Infos dazu müssten im INSTALLATION-Dokument oder
im Web zu finden sein.

Gruß,

Thomas

----- Original Message ----- 
From: "Thomas Blasche" <thomas.blasche@diacs.de>
To: <users-de@httpd.apache.org>
Sent: Saturday, April 23, 2005 6:47 PM
Subject: Installation Wizard Interrupted


Hallo zusammen,

Ich hatte den Apache 1.3 auf einem Windows XP System installiert. Da ich
den Apache 2.x testen wollte, habe ich den 1.3 deinstalliert und
versucht 2.x zu installieren. Da ich mit dem Verzeichnis nicht so
glücklich war, hatte ich den 2.x noch einmal deinstalliert und versucht
2.x noch einmal zu installieren.
Dieser Versuch wird mir nun ständig mit der Meldung "Installation Wizard
interrupted..." quitiert.
Auch 1.3.33 lässt sich nun nicht mehr installieren. Ich habe die Regedit
nach allen Keys die apache enthalten durchsucht und alle Keys gelöscht.
Ich weiß vom Norton Internet Security dass dieser ein ähnliches Problem
hat.
Und wenn ich mich recht erinnere liegt es an einem Key unter
HKEY_CLASSES_ROOT. Welcher das nun im Fall von Apache ist, weiß ich aber
leider nicht.
Kann jemand helfen?

Dank und Gruß Thomas




------------------------------------------------------------------------
--
                Apache HTTP Server Mailing List "users-de"
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
------------------------------------------------------------------------
--


------------------------------------------------------------------------
--
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
------------------------------------------------------------------------
--




--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message