httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Webmaster bei SYNTAXYS <webmas...@syntaxys.info>
Subject Temporärer Fehler im Betrieb von apache2
Date Sun, 25 Jul 2004 13:51:37 GMT
Hallo,
ich habe seit 3 Wochen ein Problem mit dem Apache
2.0.49-27.5/Prefork/php 4.3.4-43.11 unter SuSE 9.1 (Kernel 2.6.6) und
finde die Ursache nicht:

Nach einem re-init des Servers habe ich die configs der 9.0 übertragen
und eingestellt, sowie die aktuellen Patches eingespielt. Der Apache
(re-)startet auch einwandfrei und läuft mehrere Stunden bis Tage ohne
Probleme. Doch dann liefert er php-Seiten nicht mehr aus, sondern
bietet sie zum Download an, bzw. weiß der Browser nicht mehr, mit was
er sie öffnen soll. Mir ist leider völlig unklar, woran das liegt.
Eine Besserung des Problems kam durch die Reduzierung der childs im
prefork-mpm...
Ein WorkAround wäre natürlich ein Restart des Dienstes alle paar
Stunden per cron-Job; das ist jedoch nur ein Schmerzmittel, keine
Heilung!  

Kennt jemand von Euch das Problem und weiß die Ursache dafür? Vielen
Dank vorab schon für jeden brauchbaren Tipp!

Achim


--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message