httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From glua <g...@4-ever-server.net>
Subject Re: Apache 'haengt' beim Start
Date Mon, 02 Feb 2004 14:55:44 GMT
Frank Bieber wrote:

> Hallo,
> 
> habe Apache 2.0.48 unter Solaris 2.8 (SunOS 5.8) compiliert (mit gcc). 
> Ich verwendete keine spezielle Konfiguration. (ausser --prefix). Die 
> Uebersetzung verlief voellig fehlerfrei.
> 
> Problem:
> Das Programm haengt sich beim Start auf; d.h. bei Aufruf von 'apachectl 
> start' oder auch 'httpd -k start' werden:
> * keine Child-Prozesse erzeugt,
> * der Parent-Prozess nicht als Daemon an PID=1 gehaengt,
> * keine access- oder error-logs erzeugt.
> * keine Meldungen auf stdout oder stderr ausgegeben.
> 
> Weitere Hinweise:
> * Der Syntax-Check wird mit OK quittiert.
> * Wenn ich in httpd.conf mutwillig einen Fehler einbaue, 'mault' das 
> Programm.
> * Das Verhalten ist unabhaengig davon, ob ich als als root oder 
> 'normaler' User arbeite.
> * Das erzeugte Binary 'httpd' laeuft auf einer anderen Maschine mit 
> Solaris 2.9 (in einer anderen Umgebung mit -f gestartet) fehlerfrei.
> 
> Mit der Bitte um einen Tip,
> Frank

hi,

was sagt das error-log?

mfg,
julian



--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message