httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tomas.Mic...@haspa.de
Subject Antwort: Re: Antwort: Re: ProxyPass über einen weiteren Proxy leiten HILFE !
Date Fri, 30 Jan 2004 11:15:33 GMT


Hi,
ich habe

AllowCONNECT 443 8080 8083
SSLFlag on

auf meinem Web-Server Probiert.... leider ohne Besserung..


Mit freundlichem Gruß
__________________________
Hamburger Sparkasse
ITS Intranet-. Internet-Services
Tomas Michal
Tel.: (040) 3579 - 1279
Fax: (040) 3579 - 2308
E-Mail: Tomas.Michal@Haspa.de



                                                                           
 (Embedde Lars Eilebrecht                                                  
 d image                                                                   
 moved to am 30.01.2004 11:37                                              
 file:                                                                     
 pic21146                                                                  
 .gif)                                                                     
 ---------                                 ------------------------------- 



                                                                             
 A  users-de@httpd.apache.org                                                
 n                                                                           
                                                                             
 K                                                                           
 o                                                                           
 p                                                                           
 i                                                                           
 e                                                                           
                                                                             
 T  Re: Antwort: Re: ProxyPass über einen weiteren Proxy leiten HILFE !      
 h                                                                           
 e                                                                           
 m                                                                           
 a                                                                           
                                                                             
    Bitte antworten an                                                       
    users-de@httpd.apache.org                                                
                                                                             




According to Tomas.Michal@haspa.de:

> Noch ein Nachtrag zu meiner letzten Mail.
>
> Bei dem Proxy kommt wenn ich über meinen Web-Server gehe folgende
> Access_Log Meldung
>  "GET https://xxx/ HTTP/1.0" 403 234 0
>
>
> Korrekter weise muesste sie jedoch so aussehen :
>  "CONNECT xxx:443 HTTP/1.0" 200 - 1
>
> Da habe ich wohl noch ein Problem ;.(

Schonmal mit AllowCONNECT-Anweisung proviert?

ciao...
--
Lars Eilebrecht
lars@hyperreal.org

--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de"
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------



Mime
View raw message