httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexander Goldybin" <alexan...@allieddreams.de>
Subject Apache Anomalie
Date Sun, 04 Jan 2004 12:34:26 GMT
Hi,

könnte mir jemand evtl. folgende Anomalie erklären. Auf einem der Server sieht die Auflistung
der "httpd"-Prozesse folgendermaßen aus:

nobody   14626     1  0 04:50 ?        00:00:07 /www/bin/httpd
nobody   14627     1  0 04:50 ?        00:00:07 /www/bin/httpd
.....

Also sind alle Prozesse durch das System direkt gestartet, und nicht wie im Normalfall durch
ein Hauptprozess. Ausserdem wenn man "apachectl restart" ausführt gibt es jedesmal folgende
Meldung: 
/www/bin/apachectl restart: httpd not running, trying to start
/www/bin/apachectl restart: httpd started
obwohl Apache läuft. Ausserdem existiert die Prozess-ID in "httpd.pid" überhaupt nicht.
Und zu guter Letzt - HTTP läuft saulangsam, die Ladezeiten sind enorm.

Auf anderen Servern, die eigentlich alle identisch sind, sieht es in etwa so aus:

root     18658     1  0  2003 ?        00:02:59 /www/bin/httpd
nobody   20174 18658  1 06:27 ?        00:04:36 /www/bin/httpd
nobody   20175 18658  1 06:27 ?        00:04:07 /www/bin/httpd
.....

Hier gibt es den "Starter"-Prozess, von wo aus dann alle children-Prozesse gestartet werden.
".conf"-Dateien sehen überall gleich aus, was kann es also sein ? :(

Vielen Dank!

Grüße,
Alexander


--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message