httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Helge Jung" <he...@eco-logic-software.de>
Subject Re: Apache Anomalie
Date Sun, 04 Jan 2004 13:00:38 GMT
Alexander Goldybin schrieb:
> (...)
> Also sind alle Prozesse durch das System direkt gestartet, 
> und nicht wie im Normalfall durch ein Hauptprozess. Ausserdem 
> wenn man "apachectl restart" ausführt gibt es jedesmal 
> folgende Meldung: 
> /www/bin/apachectl restart: httpd not running, trying to start
> /www/bin/apachectl restart: httpd started
> obwohl Apache läuft. Ausserdem existiert die Prozess-ID in 
> "httpd.pid" überhaupt nicht. Und zu guter Letzt - HTTP läuft 
> saulangsam, die Ladezeiten sind enorm.

Schon mal die Log-Dateien angeschaut? Könnte es zum Beispiel sein, dass der HTTPD aus irgendeinem
Grund die httpd.pid nicht schreiben kann und diese daher nicht existiert? In jedem Fall sollte
in der error_log etwas drin stehen. Was läuft ansonsten noch auf der Kiste, ist die Hardware-Ausstattung
ebenfalls die gleiche wie bei deinen anderen Servern?

MfG,
  Helge.

P.S. Hat jemand eine Idee zu meinem Problem?



--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message