httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Flavio Tischhauser <flavio.tischhauser-mailingli...@turbomail.ch>
Subject Re: CGI und C++: Übertragung während Laufzeit des CGI Programmes?
Date Mon, 08 Dec 2003 14:53:59 GMT
Hallo Harald

> Bei mir funktioniert das Programm sowohl unter Apache-1.3.26 als auch
> Apache-2.0.48 wie beschrieben.
> 
> Allerdings ging aus Deiner ersten Mail nicht hervor, dass Du Windows
> verwendest. Da kann ich natürlich nicht weiter helfen, da ich Apache
> nur unter Unix-artigen Betriebssystemen einsetze.

Eigentlich soll das Programm auch auf einem 1.3.26er Apache laufen, hier im LAN 
(zum Sicherstellen dass kein proxy dazwischenfunkt) hab ich aber gerade nur ein 
Windows Apache zur Verfügung.

Ich habe nun das Programm auf meinem Linux Server zu Hause getestet. Wenn ich 
von hier im Geschäft (nur NAT, kein Proxy) die Seite aufruft erhalte ich die 
Seite erst komplett.

Per SSH auf dem Server mit links hingegen funktioniert das Programm wie 
gewünscht.

Ist dies nun lediglich ein Problem der Internetverbindung oder sind meine 
Browser (IE 6 und Mozilla 1.5) schuld?

Danke für die Hilfe!


Gruss,

Flavio


--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message