httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From STAR Group Webmaster <webmas...@star-group.net>
Subject Re: Invalid command 'php_admin_value'
Date Fri, 06 Jun 2003 13:30:28 GMT

danke fuer die Antwort!

> ----- Original Message -----
> From: "STAR Group Webmaster" <webmaster@star-group.net>
> To: <users-de@httpd.apache.org>
> Sent: Thursday, June 05, 2003 5:30 PM
> Subject: Invalid command 'php_admin_value'
> 
>>Hallo zusammen
>>
>>Ich hab ein Problem auf meinem VServer von Server4free.
> 
> Und gibts bei denen keinen Support?

fuer CHF 4.50 pro Minute gibt es schon Support, aber da geht auch nix ...

>>Jedesmal wenn ich
>>den Apache neu starten möchte, kommt diese Fehlermeldung: "Invalid command
>>'php_admin_value', perhaps mis-spelled or defined by a module not included
>>in the server configuration". Wenn ich die Variable auskommentiere, wird
> 
> 
> Diese Konfigkomandos stehen nur zur verfuegung wenn man PHP in der Modulform
> (mod_php) benutzt. Wer PHP ueber CGI faehrt kann die dann natuerlich nicht
> benutzen.
> Also klaere was du da hast und stelle sicher das dein libphp4.so Modul
> geladen wird. Das sollte sich entweder in der LoadModule | AddModule liste
> wieder finden lassen oder sofern das Modul statisch einkompiliert wurde mit
> einem httpd -l oder -L.
> 
> Der Schluss liegt Nahe das kein mod_php zum Zeitpunkt der Erstbenutzung
> eines 'php_admin_flag|value' Befehls zur verfuegung steht.

mit

"apachectl stop" und dann "apachectl start" geht es,
aber nicht mit "apachectl restart" oder "apachectl graceful"

Gruss und ein schoenes WE
Marcel


--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message