httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lars Eilebrecht <l...@hyperreal.org>
Subject Re: Frage zu javascript und apache 2.0
Date Mon, 09 Jun 2003 09:32:26 GMT
According to Christian:

> Bei einigen Seiten, die ich hochgeladen habe, ist mir aufgefallen,
> daß kein Java /javascript unterstützt wird. Daraufhin habe ich die
> Einstellungen meines Browsers mir angesehen, ob eventuell an dieser
> Stelle java/javascript geblock wird. Es war nicht der Fall...
> 
> Daraufhin habe ich unter java.apache.org auch ein Module gefunden...
> ApacheJServ1.1.2
> 
> Beim Compilieren bleibt aber ./configure an der Stelle os-inline.c stehen
> und meldet not found...

Das gehört zu Apache 1.3. JServ ist nicht für Apache 2.0 gedacht.
Wenn Du einen Java-Servlet-Engine brauchst, dann nimm Tomcat und
eins der 2.0-Conncector-Module.

Aber brauchst Du Servlets überhaupt? Das hat nichts mit den
Java-Einstellungen in Deinem Browser zu tun und mit Javascript
schon gleich gar nicht.


ciao...
-- 
Lars Eilebrecht                        - Fer sail cheep...
lars@hyperreal.org            - Windoows spel chekcer, wurks grate.

--------------------------------------------------------------------------
                Apache HTTP Server Mailing List "users-de" 
      unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
           sonstige Anfragen an users-de-help@httpd.apache.org
--------------------------------------------------------------------------


Mime
View raw message