httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Tiefnig <...@gmx.at>
Subject Re: Apache2.0 und mod_ldap
Date Mon, 07 Oct 2002 21:33:31 GMT
Florian Frank wrote:
 >> #error mod_auth_ldap requires APR-util to have LDAP support built
 >> in

 >> Ja, irgendwelche Ideen?
 >
 > Ich denke mal du versuchst dich am aktuellen 2.0.43?

Korrekt.

 > Wenn ja, dann musst du ausser den ldap-Optionen, die auch ./configure
 >  --help ausspuckt, noch ein --with-ldap (für die APR) hinzufügen.

Ja, das war's. Wieso schreibt er das bei --help nicht hin? Ein Bug?


Danke!
daniel


Mime
View raw message