httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "i.t" <...@ithum.de>
Subject Re: Apache2.0 und mod_ldap
Date Mon, 07 Oct 2002 08:19:45 GMT
msg Montag, 7. Oktober 2002 06:28 by Daniel Tiefnig:
> #error mod_auth_ldap requires APR-util to have LDAP support built in
>
> ab. Ähm, well, ich weiß ja jetzt, dass APR wohl "Apache Portable
> Runtime" bedeutet, nur hilft mir das bei meinem aktuellen Problem genau
> gar nicht weiter. Ich habe die Sourcen doch gerade erst runtergeladen,
> also wo soll ich den LDAP support schon hinzufügen?

es ist einfach kein ldap da! wenn Du unter srclib etc nachschaust, wirst Du 
nichts finden; ldap code ist nicht in der Standarddistribution sondern muss 
vom cvs tree heruntergeladen werden, entweder einer der aktuellen builds oder 
nur das Modul (inkl. auth_ldap); dieses dann nach srclib und buildconf 
aufrufen.
In der ./configure Anweisung stehen dann 4 ldap - Direktiven

i.t
-- 
 . ___
 |  |  Irmund     Thum
 |  |   


Mime
View raw message