httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bjoern Hoehrmann <derhoe...@gmx.net>
Subject Re: fastcgi installieren
Date Tue, 17 Sep 2002 19:46:36 GMT
* Stefan Hofmeir wrote:
>ich möchte meinen Apachen SuSE Linux 8.0
>Apache/1.3.23 (Unix) mod_python/2.7.8 Python/2.2 PHP/4.1.0
>
>um die Module mod_perl und mod_fastcgi ergänzen. Im Ordner
>/usr/lib/apache/
>sind dazu keine .so Dateien enthalten.
>
>Muss ich dazu den Apachen neu kompilieren oder geht das auch
>einfacher? Danke!

Das kommt darauf an, wie du die Module installieren willst und wie
Apache bisher kompiliert war. Wie man die beiden Module installiert (sie
werden ja nicht mitgeliefert), steht a) im Apache-Handbuch und b) in den
entsprechenden Dokumentationen der einzelnen Module. Ich habe dein
Problem jetzt eigentlich nicht verstanden?!

Mime
View raw message