httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sascha Braun" <saschabr...@gmx.de>
Subject Re: Oh, scheisse!
Date Wed, 18 Sep 2002 20:30:01 GMT
Der Apache schreibt gar nix. Offensichtlich is bei mir auch alles anders.

Ich hab redhat und bin grad in rc.d gewechselt und hab nochmal httpd restart
eingegeben und es ging wieder. aber warum der Server bei einem neustart
nicht automatisch startet verstehe ich nicht.

Ansonsten PHP will immernoch nicht funktionieren.

Wenn ich auf phpMyAdmin gehe, hab ich schon raufgepackt (Vorsichtshalber).
Zeigt der Server mir den Rohen PHP Quelltext an und auf meiner Webseite
zeigt er mir nur die hübsche Hintergrundfarbe der Zeite und irgendetwas
undefinierbares, was wohl an den nicht eingebundenen Includes liegen muss.

Aber keine Fehlermeldungen, wie pear, could not find include bla bla.

Ich will jetzt nicht scheitern, ich arbeite schon einen Monat an der Seite,
jetzt kann mich der Rechner doch nicht so fertig machen.

Gruss

Sascha
(Der arme Sascha (O;? )


----- Original Message -----
From: "Sascha Alexander Jopen" <jopen@gmx.net>
To: <users-de@httpd.apache.org>
Sent: Wednesday, September 18, 2002 10:29 PM
Subject: AW: Oh, scheisse!


> Du musst schon sagen was der denn als fehlermeldung bringt.
> Vermutlich wird's schon irgendwie an PHP liegen (oder ein config fehler)
> Aber wenn man nicht weiss, was das problem ist, kann man auch nicht gut
> helfen. So geht's mir zumindest. Was schreibt Apache denn auf der
> console, oder in den logs, bevor der verreckt?
>
> Sascha Jopen
>
>
> --------------------------------------------------------------------------
>                 Apache HTTP Server Mailing List "users-de"
>       unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
>            sonstige Anfragen an users-de-help@httpd.apache.org
> --------------------------------------------------------------------------
>


Mime
View raw message