httpd-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Abele <e...@codefaktor.de>
Subject Re: AW: Kann Aapache nicht starten
Date Mon, 15 Jul 2002 17:02:56 GMT
> Bei Debian checkt das System selbst, was es noch updaten/installieren muß.
> Außerdem rennt das automatisch. Bei SuSE weiß ich nicht wie das gehen soll.
> Das war auch der Grund für den Wechsel. Jetzt werden sicher wieder die SuSE
> Verteidiger aufschreien, aber sorry, mir gegenüber verschweigen sich
> sämtliche Handbücher :-)
> 
> Peter aus dem heißen Wien
> 

Hi,

ich kann nur empfehlen den Apache von den Sourcen her selbst zu builden.
Damit sollte das Problem der Deps der Vergangenheit angehören; dazu solltest
Du Dein System allerdings ein wenig im Griff haben :-)

Ausserdem hast Du dann auch den ganzen Suse-Quatsch nicht mehr am Bein...

-erik


>> -----Ursprüngliche Nachricht-----
>> Von: Martin Voelkening - 0700webhilfe.de [mailto:info@0700webhilfe.de]
>> Gesendet: Montag, 15. Juli 2002 17:23
>> An: users-de@httpd.apache.org
>> Betreff: Re: Kann Aapache nicht starten
>> 
>> 
>> Hallo again,
>> 
>> erst einmal vielen Dank für eure viele Hilfe.
>> 
>> Ich habe versucht den Apache auf 1.3.26 upzudaten, was mir folgende
>> Meldungen brachte:
>> error: failed dependencies:
>> initscripts >= 5.20 is needed by apache-1.3.26-1.0.30
>> libcrypto.so.0 is needed by apache-1.3.26-1.0.30
>> libssl.so.0 is needed by apache-1.3.26-1.0.30
>> Der Versuch nun Initscripts 6.86 zu installieren ergab wieder folgende
>> Meldung:
>> error: failed dependencies:
>> setup >= 2.0.3 is needed by initscripts-6.82-1
>> /sbin/fuser is needed by initscripts-6.82-1
>> which is needed by initscripts-6.82-1
>> /sbin/ip is needed by initscripts-6.82-1
>> /sbin/arping is needed by initscripts-6.82-1
>> kernel <= 2.2 conflicts with initscripts-6.82-1
>> Wenn ich jetzt wieder eine der hier geforderten Dateien update erhalte ich
>> wieder eine Meldung über ungenügende Versionen oder fehlende
>> Dateien usw....
>> 
>> Gibt es einen Weg diesen Teufelskreis zu durchbrechen? Ich habe schon mind.
>> 20 Dateien geupdated und es nimmt einfach kein Ende...
>> 
>> Martin
>> 
> 
> 
> --------------------------------------------------------------------------
> Apache HTTP Server Mailing List "users-de"
> unsubscribe-Anfragen an users-de-unsubscribe@httpd.apache.org
> sonstige Anfragen an users-de-help@httpd.apache.org
> --------------------------------------------------------------------------


Mime
View raw message