httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oden Eriksson <oeriks...@mandriva.com>
Subject perl-framework + apache 2.1.9 + openssl-0.9.8a
Date Sun, 20 Nov 2005 15:43:57 GMT
Hello.

Not so long ago I started packaging apache 2.1.x (rpm) and also run the 
perl-framework tests at build time in Mandriva Cooker (development branch of 
Mandriva Linux). Ever since I updated openssl-0.9.7i -> openssl-0.9.8a some 
ssl tests in the perl-framework stopped working. Is this a known fact?

These are the tests that fails:

t/ssl/basicauth.t                3    2  66.67%  2-3
t/ssl/env.t                     28   14  50.00%  15-28
t/ssl/extlookup.t                2    2 100.00%  1-2
t/ssl/fakeauth.t                 3    2  66.67%  2-3
t/ssl/proxy.t                  172   10   5.81%  3-7 116-120
t/ssl/require.t                  5    2  40.00%  2 5
t/ssl/varlookup.t               72   72 100.00%  1-72
t/ssl/verify.t                   3    1  33.33%  2
13 tests and 1 subtest skipped.
Failed 8/126 test scripts, 93.65% okay. 105/2919 subtests failed, 96.40% okay.


Cheers.
-- 
Regards // Oden Eriksson
Mandriva: http://www.mandriva.com
NUX: http://li.nux.se

Mime
View raw message